PDA

View Full Version : Invasion app will no loger load



mersey101
07-04-2015, 07:24 PM
My invasion app will no longer load on my phone or table devices. It happened around 3 hours ago today I was kicked out of game on my phone which happens ofter server notice. When I reloaded the app it would not progress past 82%. This happened 3/4 times so I decided to unistall then reinstall app but still the same problem 82% I either crash off the app all together or just stops loading.

I have cleared all the apps data and cache, still does not load past 82%. So I loaded up my Android tablet loaded app up which was logged into my alt account at the time and the game loaded. I then set the game to log into my main account and boom same problem no longer loads past 82%.

Can anyone help me sort this out?

mersey101
07-04-2015, 07:50 PM
Update**** It is my account that will not work for some reason wont load past 82%

Zach
07-04-2015, 10:53 PM
Are you sure its your account? Have you tried re-installing Invasion. If you're sure its your account then please send an email to the support team about your issue.

Mazen66
07-11-2015, 05:10 AM
mersy, I have had the same issue except in my case it would only load up to fifteen percent. I had tried all of your steps, which did nothing. However, when I got a stronger internet connection the problem resolved. I recommend trying to find a stronger internet connection, or checking if you have a weak one first.