PDA

View Full Version : Can't get into my other account I made today!! x.x



JuicyGiggles
07-08-2015, 08:27 AM
Soooo. Today I was having trouble teleporting to my guild so I had to make a new account. I had gotten off of the tablet i was using and gave it back to someone so I got a phone and tried to log into my account and it took me back to my old account. I'm not exactly sure what to do. I've tried almost everything. I could have sworn I binded it to my facebook but the app is saying I didnt. Please help me get back to this account x.x I don't want to have to restart again :l

--OvaryActionn

SpartinM06
07-08-2015, 06:55 PM
You can ask customer support to delete your old account and bind your new one.

D3vil5ro53
07-08-2015, 08:37 PM
You cant start a New account before you havent bind it tap4fun change this. Test if you bind it to tap4fun?!

JuicyGiggles
07-08-2015, 09:43 PM
I finally got to it. I logged onto it with the tablet i created it on. However my niece has binded it to my brother in laws gmail so I need to get help to unbind it from his gmail and bind it to my facebook. Thank you for the help though :D