PDA

View Full Version : map not loading



2eagle4eye7
07-13-2015, 07:15 AM
Name: 2eagle4eye7, Eagle Eye
Zone: 4
Guild: lone wolf
Since update on Friday, I have been having a lot of trouble with map not loading properly. Keeps saying areas are open that I know are occupied. Does not show my base or other guild members bases. Does not show resource buildings. Please help me find a solution to this error asap.

Was able to get to lvl 50 on one base for rebels before update but unable to get map to load properly after. Not able to complete lvl 50 rebel because of this. I have also been struggling to find resources.

After repeatedly going from map to base and back to map I can sometimes get map to appear near base, but if I pan over or use marker to go to pin points map is blank. Will not show resources, guild ownership, or bases.

ThePunisherz
07-13-2015, 08:17 AM
Hello,

I have some similar issue but when i move about to a different spot on the map then move back, it works fine. You've probably tried this but if not then do so!

If no luck then post your Device and Version too!

2eagle4eye7
07-14-2015, 03:29 AM
I have tried your solution but problem continues. This is really adding to the length of time it takes to find and launch troops. Decreasing the enjoyment of playing and increasingly causing frustration of trying to rebuild after a very strong pvp battle this past weekend.

D3vil5ro53
07-14-2015, 08:12 AM
It feels like you have a bad connection. Test if you connect to a fast wifi and the problem still exsist.