PDA

View Full Version : Z vs Z teritory Blank



Antoni Śiątek
09-03-2016, 12:23 AM
Guys

MOST TERITORY ITS DESERT NO BASE JUST NOTHING
FIX THIS BUG ITS NOT POSSIBLE TO PLAY

ESPECIAL IN OTHER ZONE

Ali M. Shiple
09-03-2016, 01:03 AM
faced this problem on Army race and they made update to fix it...but when the ZvZ start notification appear in 1st min all map went blank ... other guild members on Wechat said its work with them
My screen shots:
http://i.imgur.com/npNkpZi.pnghttp://i.imgur.com/YZJPaDo.pnghttp://i.imgur.com/7mpmeId.pnghttp://i.imgur.com/NvJDyux.pnghttp://i.imgur.com/7mpmeId.png
http://imgur.com/a/3yShb
i even got attacked by I don`t know who cause nothing is showed ....

Kurt Rushing
09-03-2016, 03:23 AM
I am also having the same issue! I can only see a blank topographical map. I have several screen shots but they look exactly the same as Ali's shots above. I have restarted the game and have cleaned all cache and it didn't fix the issue. We are losing out on being able to help our zone. I'm sure you'll reply to this issue in a week or so.

Ali M. Shiple
09-03-2016, 05:59 AM
Temporary solution .. turn the landmark on in map ...it will shows you the map temporary .

Mjm38fila
09-03-2016, 03:39 PM
Having same issues. Can't see incoming scouts or mine going out or coming in...all this happened as soon as zvz. ..occassionally refreshing helps...didn't even see who or where attack was coming from..luckily I was rallied and reinforcing others...can't get any points like this..please fix..I have ss as proof of all this but can't figure out how to load the pics...

Dei Mantas
09-03-2016, 11:16 PM
Well you all need to get good phones! This game need maximum 2GB RAM. Everything works for me fine, even in my zone lot of people has same thing, change your performance settings test some of them might work.

Josh Winfield
09-04-2016, 04:33 AM
It's not a phone issue.