PDA

View Full Version : Game will not load



Andrew Hyatt
01-13-2017, 08:15 PM
Today I was creating an alternate utilizing a Google account. (My main is attached to facebook) I started a new game, joined my guild, and ported to my zone 207. I started the process of binding the new account when the game completely froze. I closed the game and restarted. The load screen reached 50% and stopped. I waited with no progress. I restated my phone and tried again with the same results. Reinstalled the game, same results. Removed the app again, cleared all caches, cookies, ect... rebooted phone, reinstalled... no change, still at 50%. So far I've reinstalled 4 or 5 times as well as rebooted my phone. I've tried disconnecting wifi and using mobile date, no change. I have a great Internet connection here. I've even streamed music and videos to ensure it wasn't connection related. I don't know what else to do. One of my main accounts is currently unshielded and I am sitting in the R5 spot of my guild so it is affecting them as well. Please help.

Andrew Hyatt
01-13-2017, 08:32 PM
I also emailed support with no response...