PDA

View Full Version : Cannot login, stuck at 78%



toplas
07-30-2015, 06:20 PM
I have a login connection problem. When I'm NOT conected to WiFi, game gets stuck at 78% and cannot enter to any of my accounts. This problem doesn't happen when I'm connected to a WiFi network.

How can I fix the problem?

Thanks in advance.

Invasion CS
07-31-2015, 10:30 AM
Hi toplas, please do not worry, the connection is back to normal now, it lasted for about 5 min and we are deeply sorry for such inconvenience. If you would encounter this again, please wait for few min and then log back in, and if it persists, please contact our customer service timely or put it here. Thank you!

toplas
07-31-2015, 12:18 PM
I've tried again and still cannot login. With full mobile-data connection cannot enter the game, and when in WiFi network I can... Not only me, a friend of mine neither can enter, so it's not a device problem...

I've tried reinstalling the game, turning on and off the device.. I have an HTC M8 mobile phone so it can run the game with no problems..

Can we do something to fix this? I really like this game and as rank4 of a guild need to be connected..

Thanks for your support.

toplas
08-02-2015, 07:50 AM
----------------------------------SOLVED---------------------------------

It seems that my internet mobile provider gives me an ip that doesn't allow this game to log in.

The solution has been downloading an app to change the ip. In my case, I am using "Vpn1click" and now i can connect without problem with no WiFi.