PDA

View Full Version : [Bug]This device is not compatible



WAR HOUND Z27
06-27-2015, 09:53 AM
Both my tables are Andrioid 4.4.2 Jelly bean, one is fine (samsung) and the other says not compadible(dragon Touch).

They both have the same build and updated information, why is one compatible and the other isnt.