Search:

Type: Posts; User: CJ Tinsley

Search: Search took 0.00 seconds.

  1. Replies
    30
    Views
    7,717

    There was an update to the playstore version that...

    There was an update to the playstore version that now has the permissions issue fixed, so no APK work around is needed.

    Thanks Tap4Fun for fixing it.
  2. Replies
    30
    Views
    7,717

    Hi I was only able to roll back to a previous...

    Hi I was only able to roll back to a previous version because I keep weekly backups of my apps using ES file Explorer. Because of this I was able to reinstall the old version. This isn't something...
  3. Replies
    30
    Views
    7,717

    Nexus 5 Android 6.0 Game version 1.26.4 The...

    Nexus 5
    Android 6.0
    Game version 1.26.4
    The app Force Closes immediately upon trying to open.

    As my previous posts indicate, the game has worked fine on Android Marshmallow up until this...
  4. Replies
    30
    Views
    7,717

    I actually reinstalled the 1.26.2 apk that I had...

    I actually reinstalled the 1.26.2 apk that I had backed up and it's working just fine on my Nexus 5 again. It's just more confirmation that my hunch about the api level being the issue is correct
  5. Replies
    30
    Views
    7,717

    You personally can't change the api level tap4fun...

    You personally can't change the api level tap4fun must do this. When using Android Studio, it asks if you want to update the api level, if they point the app to use api 23 they are required to...
  6. Replies
    30
    Views
    7,717

    I have the same issue, I'm betting that Tap4fun...

    I have the same issue, I'm betting that Tap4fun updated the API level to API23 in the app but never changed the permission structure of the app that Android 6.0 requires. I've personally ran into...
Results 1 to 6 of 7