Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Nexus 5 crash after update

  1. #11
    Still no response from anybody at tap4fun I have managed to get on with my sons tablet but it lags so much as it is a old one but what about people with nexus 6 or is tap4fun not bothered about a few people ? It would be nice if somebody from tap4fun actually answers our questions

  2. #12
    They actually answered... Taking nothing in discussion. They have signalled arledy this bug as they answered my one star vote on the play store, saying that they're working on it.

    Unfortunately, they cannot refund us a losed PvP, time, army etc... We'll lose many things, as you can imagine.

  3. #13
    I have the same issue, I'm betting that Tap4fun updated the API level to API23 in the app but never changed the permission structure of the app that Android 6.0 requires. I've personally ran into this app when loading my companies app. Fortunately an easy work around for the dev is just to point the app back to API level 22 and everything works again.

  4. #14
    I bet they say this was not our fault it is all your fault for updating the game

  5. #15
    So they bugger it up and then not do anything to help us for there mistake what a surprise they want our money but they won't help out when it is there fault I will go on there and give them 1 star and tell them why

  6. #16
    Been 36 hours and no one from tap4fun will reply to me maybe it is tap4fun and we will rip you off and not speak to you or fix anything as they don't care about the people who play and spend money all they want is your money tap4fun get your fingers out of the bank and fix all these problems what you have created

  7. #17

  8. #18
    How can i change it to API level 22?

  9. #19
    Quote Originally Posted by Carlos Silva View Post
    How can i change it to API level 22?
    You personally can't change the api level tap4fun must do this. When using Android Studio, it asks if you want to update the api level, if they point the app to use api 23 they are required to use android 6's new permission structure. To me it looks like tap4fun didn't implement the changes they needed to and this is why the app now crashes. Tap4fun has two choices rewrite the code for the new permission structure and continue to use api23 or they could just point the app to api22 again and then the app will work again.

  10. #20
    I have emailed T4F and am waiting on a reply, it certainly seems like those of us that are smart enough to use nexus are going to get screwed. Sounds like their QA techs don't know what the hell they are doing. It is absolutely their update as it went down as soon as they shut off the halloween stuff friday night

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •