Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: 70% loading game won't open

  1. #1

    70% loading game won't open

    I been trying for 24 hrs to log in, it goes to 70% says entering game then won't enter I have tried multiple good internet connections and even deleted and reinstalled app still can't enter but I'm getting notifications saying I have been attacked

  2. #2
    Hi Josh! Do you have a screenshot of the error? May we ask your device type? Thanks!

  3. #3
    No I don't know how to take screen shots, it just goes to the opening loading screen, goes all the way to 70% says entering game then nothing happens, I sat there for hrs and it didn't do anything I tried all day today and yesterday I been playing for about a year I haven't changed a thing I use a droid turbo

  4. #4

  5. #5
    There's a screenshot, it won't move off 70% I sat on that screen for hours earlier, been trying to log in for 2 days now

  6. #6
    I just got attacked again, this ain't even right getting slaughtered and can't login to do anything about it

  7. #7
    It comes up as a notification

  8. #8
    Quote Originally Posted by Josh Mosh View Post
    Thanks for the screenshot. We have checked for you. There is no server issue currently. Your issue might be caused by the unstable connectivity of internet. We kindly suggest you to use another network to have a try. Please play our game under stable network. Thanks!

  9. #9
    Like I said I have tried multiple really good WiFi connections, its not the connection, I know what I'm talking about when I say the problem is on your end, every other game I play works great

  10. #10
    I switched to another phone, and was able to log on but its on the same internet I couldn't log into on other phone, do you know why it wouldn't let me log in after I've used that device for a year

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts