Results 1 to 8 of 8

Thread: Intermittent translator trouble-

  1. #1

    Intermittent translator trouble-

    Translate button flashes, doesn't change color, no translation. Is nonfunctional most of the time.

  2. #2
    well the translations are not the bet but it really sucks when ppl write at u and not using english

  3. #3
    It's most likely due to the people abbreviating, or the language isn't as compatible with the translator (doesn't work as well). Because if people are using slang or shortening words: please -> pls [][] what you doing -> wut u doin [][] etc. and the translator doesn't recognize it as an english word to translate it to.
    AND HIS NAME IS...




    Asian

  4. #4
    Quote Originally Posted by Ewc1542 View Post
    Translate button flashes, doesn't change color, no translation. Is nonfunctional most of the time.
    Hi! May we ask where do you live? What is your device type? How often do you meet this issue?

  5. #5
    I live in USA. When the translator stops working I check on my iPad and my galaxy S5, it works on neither. Sometimes it will translate a post one minute, but won't work for that same post a few minutes later.

  6. #6
    I am now having the same issue. Translator works sometimes and not at others

  7. #7
    I advise that you go down an external translator are more effective. I use "itraslate" this way going to the safe. the instability of the internet tends to be a challenge.

  8. #8
    Quote Originally Posted by Ewc1542 View Post
    I live in USA. When the translator stops working I check on my iPad and my galaxy S5, it works on neither. Sometimes it will translate a post one minute, but won't work for that same post a few minutes later.
    Thanks for your information. It has something to do with Google Translator. We kindly suggest you to try more times. Sorry for the inconvenience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •