Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: T4f read asap. Update issue

  1. #11
    Yes that was one of the first things I tried, however it is now working after 24 hours of trying. Thx anyway
    Doom on you Mr Tango!

  2. #12
    hmm. I just had sort of the same problem.. The game updated fine to 1.29 and all was good, then about an hour ago I load the game on Bluestacks and it updates files again.. So I now turn on my Nexus 7 tablet, and it won't connect. I got to 54% loading, and I get an error saying unable to connect.. I tried 3 more times. same thing. got stuck at 54%.. So I uninstalled game, and went on Google Playstore and downloaded the game again.. Now it gets stuck at 11% and won't load.. I'm on a WI-FI network, so network shouldn't be an issue. especially since I was able to download game from the Playstore, and all my other online apps are working perfectly.. But as I said. The update from 1.28 to 1.29 went smooth. But now there seems to be a new patch to the update or something, and the game isn't loading for me. I hope this doesn't cause any issues with my Diamond Mine, for the account I use on my Nexus.. I've loaded that game into Bluestacks, but can't access the mine, due to I have another Mine already bound with my Bluestacks. I'm still able to receive my diamonds from other players, but I cant give any back to anyone without access to the mine. :/ ... But anyhow.. Now I'm 100% playing the game on Bluestacks.. Unable to play on my real Android device.. hmmmm

  3. #13

  4. #14
    -lol- Google Play, is the PlayStore where Android users download their apps.. Where iOS users download from itunes, Android has GooglePlay...

    Anyhow.. Update on my issue with game.. I did the most drastic thing I could think of.. I system reset my tablet. and reinstalled all my apps. now the game loads up and plays again.. I really have no clue as to why it worked this morning, yet didn't this afternoon. There were no updates on anything else between the time time I last played the game. But oh well. I'm content. I got it up and running again. I don't know what was the cause of the problem, but the problem has been solved for me..

  5. #15
    Quote Originally Posted by Jac°b.LtD View Post
    Yes that was one of the first things I tried, however it is now working after 24 hours of trying. Thx anyway
    Really sorry for the trouble. Please go to our official website to download the APK of our game.
    invasion.tap4fun.com
    The APK works for any device. Thanks!

  6. #16
    Quote Originally Posted by Philip Smith View Post
    -lol- Google Play, is the PlayStore where Android users download their apps.. Where iOS users download from itunes, Android has GooglePlay...

    Anyhow.. Update on my issue with game.. I did the most drastic thing I could think of.. I system reset my tablet. and reinstalled all my apps. now the game loads up and plays again.. I really have no clue as to why it worked this morning, yet didn't this afternoon. There were no updates on anything else between the time time I last played the game. But oh well. I'm content. I got it up and running again. I don't know what was the cause of the problem, but the problem has been solved for me..
    Hi Philip! We are sorry for the trouble. But we really do not advocate players using simulator to play our game. We can't deal with issues on simulators. Thanks for your understanding!

  7. #17
    Sergeant Major john35's Avatar
    Join Date
    Jun 2015
    Location
    Chicago, Illinois, USA
    Posts
    178
    Quote Originally Posted by Invasion CS View Post
    Hi Philip! We are sorry for the trouble. But we really do not advocate players using simulator to play our game. We can't deal with issues on simulators. Thanks for your understanding!
    Actually, BlueStacks 2 runs the game very well. It runs Android 4.4.2 KitKat at 1600 fps. It makes the game play HD on a much bigger screen. As long as you have stable internet, you would have no problems. Someone from the Dev Team should look into it. It is basically like playing with a tablet.
    PeaceMaker80
    Zone 34

  8. #18
    Quote Originally Posted by Invasion CS View Post
    Hi Philip! We are sorry for the trouble. But we really do not advocate players using simulator to play our game. We can't deal with issues on simulators. Thanks for your understanding!
    The problem wasn't with Bluestacks, it was with my actual REAL Android device. My Nexus 7.. That was why I explained in detail, that I wiped my Nexus back to Factory defaults, then reinstalled.

    The game plays GREAT on Bluestacks.. No issues at all with version 1.29 on Bluestacks..
    Last edited by Philip Smith; 02-19-2016 at 03:56 AM.

  9. #19
    iPad- game loads to 11% and says communication interference. Please fix asap. Tried all the normal fixes.

  10. #20
    Ok, the Stuck at 11% on loading is BACK.. On both my Nexus 7 and BlueStacks... I get same error on both... "ERROR CODE 1". I am on a WI-FI connection, so I know my network is in good order.. I did a speed test on my network and I have 60MB down and 10MB up... So signal is STRONG.... Please fix this ASAP...

    I've tried all the normal fixes as well..
    1. shutting down the Invasion App and reloading..
    2. shutting down FaceBook App and re-logging in.
    3. Delete Invasion, and Re-Download the app from Google Play Store
    4. Even turned off My Nexus 7 and rebooted my PC to make good and sure all processes were fresh...

    Same result.. Stuck at 11% loading...
    This would have to happen when I'm trying to complete my Rebels..

    So just to be clear, this problem is on BOTH my ANDROID TABLET "Nexus 7" and "BlueStacks" on my PC.. NOT JUST ON ONE of them, but BOTH........



    -UPDATE- The game is now loading, and it seems to be downloading more updates... Is this how things will be from now on, every time there is an update to the game, we lose connection to the game for an unspecified time???
    Frustrating, but at least I'm back on.. Time to get back to those Rebel Kills..
    Last edited by Philip Smith; 02-19-2016 at 02:31 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •