Results 1 to 3 of 3

Thread: Issue With Diamond Mine

  1. #1

    Issue With Diamond Mine

    Hello, I know this has been a regular issue for a few people recently, I have checked many threads to see any suggestions upon getting it to work, unfortunately, no luck.

    Basically, I am using a facebook account where I have over 800 friends who play invasion, unfortunately, none are showing and it's been this way for 10 days ever since I tried using it, I logged in via the facebook app and ingame facebook authentication.

    I am on IOS 8 - IPhone 5s

    Here are some images.

    Click image for larger version. 

Name:	image.jpg 
Views:	14 
Size:	9.6 KB 
ID:	858

    Click image for larger version. 

Name:	image.jpg 
Views:	14 
Size:	9.0 KB 
ID:	859

  2. #2
    Sergeant Major john35's Avatar
    Join Date
    Jun 2015
    Location
    Chicago, Illinois, USA
    Posts
    178
    Hey Memphis.

    This seems to be a server end problem with T4F.

    The work around is to force close your game. Then go to facebook and remove it from your apps. Then reopen your game. It will ask for permissions. The only one I let it have is to view my friends and I set visibility to only me.

    This will hopefully fix your issue.

    However, be warned that trying this right now could be dangerous because as far as I know, they have not fixed the IOS FB log in issue yet. So you may want to wait until they fix that issue first.

    On a side note, when you click the green button to spam your friends... I mean invite your friends to play, do you get the list of non-Invasion players?
    PeaceMaker80
    Zone 34

  3. #3
    I'm not sure about you, but once that happens I end up closing the diamond mine, waiting for about 20 seconds, then opening it again. It usually shows your friends after a small amount of time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •