Results 1 to 9 of 9

Thread: Connection errors every 30 seconds to 1 minute

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Connection errors every 30 seconds to 1 minute

    I know I'm not the only one having this issue. From the sounds of it this problem is occurring on ios and Android devices. About every 30 seconds there's a connection error. This has been getting more frequent since the last update. Plus the interface in base view I notice has also changed since these crashing issues has started. What's going on tap? Stop adding crap updates and fix some bugs

  2. #2
    Others are stuck in the rift, like me. No answer, no solution, itīs a blast

  3. #3
    Same here. Everyone in z60 keeps lagging out every few minutes.

    This going to really make for a great tvt. Hope tap is ready to start shelling out the compensation after the event as I foresee lots of problems.

  4. #4
    It’s getting freaking ridiculous

  5. #5
    No Comp the Costumer Service told me some minutes ago. They hope, i understand that they canīt give back any troops or comps.

    NO I CANīT UNDERSTAND THAT !

    You got the problems, not me you damn MoFos

  6. #6
    I know things are bad atm guys trust me, I am a player, too, and I am doing my very best to get things on the right track again.
    Last edited by Pharmakon; 11-28-2017 at 05:14 PM.

    ρнαямαкση


    If you would like to join the Invasion Events Chats on Line, please message me your Line ID and for which language speaking community (E.g., English, French, Arabic, German, Russian, Japanese, etc.)

    "Have you tried turning it off and back on again?"

  7. #7
    Bad ? LOOOOL, its not bad ! T4F sucks all the money out and does nothing for the players. Guys, join Invasion Boycott on FB and give them negative Comments on Apple and Google !

  8. #8
    My shield was randomly deactivated a few months ago in 323 and I was zeroed along with many others and in my guild, I was only a t3 player and tap4fun resolved the issue within 24 hours, compensated me with 189,000 T4 units and returned all the units I'd lost, plus resources lost. Other players had made their own errors and were not compensated, tried to milk the situation.

    Maybe it's worth looking at your own situation in better detail, connection errors and other bugs happen all the time and I play around these things to avoid unnecessary losses.

    Best thing you can do is report bugs as soon as they occur, maybe then if you lose out because of something like this, you'll have a better case when trying to claim compensation for losses.

  9. #9
    As for those who complain about money being sucked away....

    They're not sitting there with a big money vacuum, you are the ones who spend your money at your own risk. Same as when you buy a car and it breaks down or some writes you off, you can't expect your investment to be returned to you in erroneous events.

    I'm VIP5 and get on just fine, if you wanna be pathetically powerful then carry on wasting your hard earned cash.

    Don't cry when it's taken away from you though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •