Results 1 to 7 of 7

Thread: Connection errors every 30 seconds to 1 minute

  1. #1

    Connection errors every 30 seconds to 1 minute

    I know I'm not the only one having this issue. From the sounds of it this problem is occurring on ios and Android devices. About every 30 seconds there's a connection error. This has been getting more frequent since the last update. Plus the interface in base view I notice has also changed since these crashing issues has started. What's going on tap? Stop adding crap updates and fix some bugs

  2. #2
    Others are stuck in the rift, like me. No answer, no solution, itīs a blast

  3. #3
    Same here. Everyone in z60 keeps lagging out every few minutes.

    This going to really make for a great tvt. Hope tap is ready to start shelling out the compensation after the event as I foresee lots of problems.

  4. #4
    It’s getting freaking ridiculous

  5. #5
    No Comp the Costumer Service told me some minutes ago. They hope, i understand that they canīt give back any troops or comps.


    You got the problems, not me you damn MoFos

  6. #6
    I know things are bad atm guys trust me, I am a player, too, and I am doing my very best to get things on the right track again.
    Last edited by Pharmakon; 11-28-2017 at 05:14 PM.


    If you would like to join the Invasion Events Chats on Line, please message me your Line ID and for which language speaking community (E.g., English, French, Arabic, German, Russian, Japanese, etc.)

    "Have you tried turning it off and back on again?"

  7. #7
    Bad ? LOOOOL, its not bad ! T4F sucks all the money out and does nothing for the players. Guys, join Invasion Boycott on FB and give them negative Comments on Apple and Google !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts