Results 1 to 2 of 2

Thread: Unable to login 78%

  1. #1

    Unable to login 78%

    My game keeps trying to load in, getting to 78%, and failing. I uninstalled and reinstalled, twice... Nothing is making it work. Happened right after a 217 file update.

    Moto X4 with Android, latest security updates and latest software update (I checked them).

  2. #2
    Hi Rich, I am very sorry to say this, but it does appear to be a device specific issue. I understand it occurred right after the update, but I haven't heard of a single other player with this issue or even loading issues after the update. I will, of course, still forward this issue you are having for tracking purposes, other than that, I recommend clearing cache of the app (I know it's a fresh dl, but still, it helps for odd reasons at times) and I also recommend a hard reset if you have a hard key (turn phone off, pull batt, hold down hard key for 10 seconds, put everything back together). Pls make sure you google the issues that have a very, very small % of chance of occurring before doing it. I have done this fix countless times with no issues, but I would be remiss to not at least mention the potential (and very rare) drawback.

    ρнαямαкση


    If you would like to join the Invasion Events Chats on Line, please message me your Line ID and for which language speaking community (E.g., English, French, Arabic, German, Russian, Japanese, etc.)

    "Have you tried turning it off and back on again?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •