Results 1 to 3 of 3

Thread: Bug

  1. #1

    Angry Bug

    i lost over 3000 diamonds due to the server rerolling back i bought troops the disconnected a few times then saw i only had 1 set of army marching i tryed to occupy the tile i was already occupying before server discconnected then it said i had no troops i looked at power i had 100k+ power less then it says i only have 141 diamonds but thats how much i had left over after rushing troops and ive lost alot of my resource from the gift i got off this site. ingame info: Lola Bunny zone 4, this is the 1st time its happened to me. Also all my troops have dissapeared it says i have some out but i cant see them in the marching tab as well
    Last edited by xNicoleBabyx; 06-06-2015 at 07:52 PM. Reason: I went back on game and couldnt find my army anywhere

  2. #2
    Corporal
    Join Date
    Jun 2015
    Location
    Germany
    Posts
    41
    Blog Entries
    2
    The only thing you can do is to wait for an update. Thats my super Tip for you!
    LG DZA
    D Z A -> KSE >Krauts Elite
    Server 6

    Parates Semper Pro Justitia - Allzeit bereit für das Recht!

  3. #3
    Sorry for such game experience you have had in our game. Can you log in the game now? We have been aware of the problem which occurred on June 6th, around 6:00 PM UTC, and our tech team will fix it ASAP. Please stay patient and we will make compensations after evaluating the influence. Please accept our sincere apology again and once we fix it, we would make it known to all in game. Thank you for your understanding and support!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •