Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Diamond mine not letting me invite

  1. #1

    Diamond mine not letting me invite

    When I click accept a white screen pops up and then just disappears. I have tried unbending Facebook and removing invasions from Facebook.

  2. #2
    I have same problem. Posted the issue on here a couple of days ago. Not a response from CS

  3. #3
    Sorry for the delay of reply. We have checked for you and the invite function works as normal. Could you please kindly make sure if you have logged your Facebook account on Facebook app or on Facebook website? Besides please tell us your device type. Thanks!

  4. #4
    I've done this. I have a iPhone 6. Still dosent work

  5. #5
    1.Go to iphone settings
    2.Scroll down until you find Facebook
    3.Check if the username of that fb is the same as the one you bind to the game, if not then tap on it and then press delete account (don‘t worry it will not delete your fb account, it will be just like logging out of fb
    from your device)
    4.Type in your fb account that you use in the game and then tap sign in.
    5.After signing in to fb in the iOS settings, open the invasion app and unbind the diamond mine and then bind it again and restart the invasion app. It should be working after that.

  6. #6
    Still Dosent work doing the above steps.

  7. #7
    Did not work me either. Instead of trying to make it more difficult for us why don't T4F go back to previous update it worked fine for iOS users!

  8. #8
    Yup each update screws iPhones

  9. #9
    May we ask which zone you are in?

  10. #10
    Zone 41��������

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts