Results 1 to 3 of 3

Thread: Loaded to 58% then crash

  1. #1

    Loaded to 58% then crash

    App crashed. Was playing rift halfway, then system kicked me out entirely. And now loaded till 58% still kick me out from system

  2. #2
    Hi Lee,

    I didn't have any mass reports of this happening yesterday/today. I am not saying it is 100% your device or connection, but given that it is not a massively reported issue, it is likely something device/connection related.

    Try these steps if you have not already (if one step does not work, move to the next):

    - Try to load your game on a different device if you have one
    - Turn off WiFi and turn on data, try to load game
    - Turn WiFi back on, try to load game
    - Clear cache (if you're Droid), try to load game
    - Restart device, try to load game
    - Reinstall game, try to load game
    - If anyone has your login, try and get them to load your game up and see what happens

    I will pop back and comment if reports start coming in about this.

    Hope one of these steps helps,

    Last edited by Pharmakon; 01-12-2019 at 09:57 PM.


    "Have you tried turning it off and back on again?"

  3. #3
    Hey, just wanted to add I still have no reports about this since I replied this morning. Will keep you posted if this changes


    "Have you tried turning it off and back on again?"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts