Page 6 of 46 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 456

Thread: How to report a problem/bug?

  1. #51
    Hi I am haveing a problem when I click on title on anyone it kicks me out of the game and resets the game. I am in zone 36

  2. #52
    My diamond mine won't let me send diamonds,goes to Facebook then back to the home screen to start to open page again?

  3. #53
    Quote Originally Posted by Lordted View Post
    Hi I am haveing a problem when I click on title on anyone it kicks me out of the game and resets the game. I am in zone 36
    We are looking into this problem and we'll have it fixed asap.Thanks for your understanding and patience.

  4. #54
    Quote Originally Posted by Brian Luckey View Post
    My diamond mine won't let me send diamonds,goes to Facebook then back to the home screen to start to open page again?
    What do you mean by starting to open page again? The game restarts by itself? Have you checked the mine again after restarting? Please let us know more details and we'll check further.

  5. #55
    Hi there,

    Game is totally frozen after trying to upgrade HQ to level 13....need help ASAP.

    Thanks

  6. #56
    Quote Originally Posted by NormanD View Post
    Hi there,

    Game is totally frozen after trying to upgrade HQ to level 13....need help ASAP.

    Thanks
    Hi NormanD! Could you please try to uninstall, clear the cache and reinstall to check if your issue could be solved? Please tell me your issue could be solved. Thanks!

  7. #57
    i just login to my account today. i had close to 9k mosquito. now its showing zero. i checked the reports. no one attacked me or i did not attacked any one. why the hell it happened. seems putting money in this game will be disaster. i hope some one fix it and bring my mosquito back. contact me war lock

  8. #58
    Hi, I created a 2nd base but now can't return to my original.... Keep getting, 'account not bound' how do I bound the account when I can't get into the game?

  9. #59
    Hi
    I've also noticed a glitch within the territorial domination option in guild it opens the first time after starting up the game but when you return it stays blank and you have to restart to get back on it. This is the screen you get when you go back on it
    Joni Boi zone 43
    Click image for larger version. 

Name:	image.jpg 
Views:	16 
Size:	87.9 KB 
ID:	370

  10. #60
    I have been unable to login since the update, have contacted support with no help from them, user name is KEESEY guild commander with 7.5 mil power, keeps telling me on login that my account does not exist, I have play this game for a couple months and have some money in it, I think it's crap that no one after 24 hours will assist me or there is a use name or password reset function, I think a account recover tool would be more helpful then stupid voice chat, please advise I have screen shot of failed logins, I have uninstalled and reinstalled the game along with trying different internet sources so it's not that
    Last edited by Ryan Keesey; 08-11-2015 at 02:15 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •